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Introduction 
About this Guide 
This guide describes how to use the IP Office SoftConsole application to receive and distribute incoming 
calls. It is for anyone who uses SoftConsole. 

SoftConsole is intended primarily for operators and receptionists. It is designed to work in parallel with a 
physical telephone. The telephone provides the speech path and SoftConsole provides call controls.  

Key features are: 

 Large display for incoming call information. 

 Searchable directory of all IP Office groups and users including status information. 

 Visual display of queued calls. 

 Visual display of the status of extensions. 

 Up to 16 call parking areas. 

 Mobile Twinning 

 

Note 

 SoftConsole cannot be used in full softphone mode, for example, it does not support the PC also 
being used as a softphone.   

Further information about Avaya IP Office is available from www.avaya.com/support and also from 
www.avaya.com/ipoffice/knowledgebase.  

 

What's New 
The following features have been added to version 3.2 

 Direct Drop to Voicemail 
An operator can select a Voicemail box from a directory. For more information, see Transfer a Call 
to Voicemail. 

 Screen Pop/Minimize 
An option that allows SoftConsole to be minimised into the System Tray. When a call is received the 
SoftConsole application 'Pops' onto the screen, in the front of any other applications that are 
running. For more information, see SoftConsole Tab in the Configuring SoftConsole section. 

 Call History 
A list of calls that were made, received and missed from the extension used by the SoftConsole 
operator. For more information, see View the Call History. 
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Getting Started 
You must login to SoftConsole before you can use the application. The Login window contains details so 
that SoftConsole can communicate with the telephone system. If you are unable to Login, see your 
system administrator. 

To start SoftConsole: 

1. Click Start > Programs > IP Office > SoftConsole. The IP Office SoftConsole Login window opens. 

 

2. In the User Name field, type your extension number or user name. The user name is case sensitive. 
Alternatively, select the details from the User List window.  

 Make sure that the Unit Name\IP-Address field contains a valid name or address of an IP Office 
unit. 

 Click User List to open the User List window. For more information, see The User List Window. 

3. (Optional) In the Password field, type your password. This is given to you by your system 
administrator and is case sensitive.  

4. (Optional) If you want SoftConsole to automatically log in when started, check Remember 
Password. The last saved user's configuration will be used to log in to SoftConsole. 

5. (Optional) The field Unit Name\IP Address contains the IP Address of the IP Office System. Click 
Browse to select a different IP Address. For more information, see IP Office Control Units. 

6. Click OK. The SoftConsole main window opens. For more information, see The Main Window 
Overview. 

 

Note 

 If directory access to Microsoft Outlook contacts folder was selected in the directories configuration 
form, a Microsoft Outlook warning screen might open. If the warning screen opens: 

1. Select Allow access for. 

2. Click an amount of time in the list. 

3. Click Yes. Yes must be selected to allow SoftConsole to retrieve Outlook contacts. 
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The User List Window 
The User Name\Extn field in the Login window can be completed by selecting the details from a list. 

To open the User List window: 

1. At the Login window click User List. The User List window opens. 

 
  

2. Start typing the name. Only the matching entries are listed.  

3. Click the required entry. The Number and Name fields are completed. 

4. Click OK to return to the Login window. The details you selected are entered in the User Name field. 

 

 



SoftConsole User Guide 

Page 4 SoftConsole User Guide 
15-601016 Issue 12a (14th June 2006) IP Office 3.2 

IP Office Control Units 
If there is more than one IP Office system available, you can select the unit to be connected.  

To select a Unit: 

1. At the IP Office SoftConsole Login window click Browse. The IP Office control Units window opens. 

 

2. Highlight the required unit in the list. 

3. Click OK. 
If the required IP Office system is not listed, see your system administrator. 
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The Main Window 
Overview 
The SoftConsole main window is configurable. The parts of the screen that you see when you login 
depends on your profile. For more information, see Saving your Profile. If you view the call history the 
Held Calls and BLF Panels are replaced with the Call History panel. For more information, see View the 
Call History. 

The picture shows all the different parts of the application that are available.  

 

 

The SoftConsole main screen is divided into the following areas: 

Title Bar 
The Title Bar contains the name of the person who is logged in to SoftConsole. When SoftConsole is the 
active program, the title bar is shown in Orange. If SoftConsole is not the active program, the title bar is 
purple. Screen colours are different if an alternative skin is applied. For more information, see 
Configuring SoftConsole - Appearance Tab. 

Menu Bar 
Commands & actions are available through menus. Some items are only accessible when the right 
conditions occur, for example, when a call is received. For more information, see The Main Menu Bar. 

Toolbar 
The toolbars provide short cuts for options that are frequently used. For more information, see Toolbar 
Buttons. 
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Call Details Panel 
The panel contains a side-by-side display of current call information. The panel on the left contains 
details of the current call. The panel on the right contains the directory and individual extension details. It 
can also contain a script file and conferencing information. For more information, see The Call Details 
Panel. 

Queue Panel 
The Queue panel displays graphical information on the status of calls held in queues. For more 
information, see Working with Queues Overview. 

Held Calls Panel 
Any calls that are being held are listed in the Held Calls panel. For more information, see Using Hold. 

BLF Panel (Busy Lamp Field Panel)  
The icons represent dialable numbers. If the icons represent internal users the user's status is indicated. 
For more information, see BLF Panel. 

Park Slot Panel 
The park slot panel can contain up to 16 park slot buttons. For more information, see Parking a Call. 

Status bar 
The status bar confirms that you are connected to the telephone system and the profile that you are 
using. There is also an indication to the number of new messages and missed calls that you have had. 
For more information, see The Status Bar. 

 

Main Menu Bar 
At the top of the screen is the main menu bar.  

 

Each menu can be opened by clicking the menu button. You can also open the menu by pressing ALT 
and the underlined letter for the required menu. For example, press ALT+A to open the Actions menu.   

The options available in each menu are: 

File  
Save the current SoftConsole setup as a personal profile, login with a different profile or exit the 
SoftConsole. 

View  
Select to run SoftConsole in full or compact mode. Also, select the display language and whether to 
show or hide the toolbar. If logged on in administrator mode, the BLF, held calls and park slots panels 
can also be selected as shown or hidden.  

Actions  
This menu contains actions for call handling. Those that are unavailable are not applicable to the current 
call situation. Keyboard shortcuts for the functions are also shown.  

Directory  
Options to view to search, export and setup the directory. 

Tools  
This menu gives access to menus for the Dial Pad, Door Release, Send Email, View Conference 
Rooms, Call Voicemail and to configure the SoftConsole.  

Help 
Access to the help system and details about Avaya IP Office SoftConsole. 
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Status Bar 
The status bar confirms that you are connected to the telephone system and the profile that you are 
using. There is also an indication of the number of new messages and missed calls that you have had.  

 

 

Any new personal voicemail messages or messages for the hunt group that you are a member are 
indicated. You can collect your personal voicemail messages and any hunt group messages from the 
status bar. The number of new messages indicated is the totals of new voicemail messages for the 
personal as well as all the configured hunt group mailboxes which you are a member of. 

To collect your messages: 

1. Double-click the area that shows the number of new messages.  

 If you have at least one hunt group mailbox configured the Messages screen opens. All your 
mailboxes are listed. The number of new messages is shown against each mailbox. Double-click 
a mailbox to collect the new messages. You are connected to the Voicemail server as soon as it 
is located. 
 

 

 If you only have a personal mailbox you are taken directly into your mailbox. You are connected 
to the Voicemail server as soon as it is located. 

2. If you are using your own extension, press #. Otherwise enter your extension number and press #. 

3. Enter your voicemail password and press #.  

4. When you have successfully logged in to your mailbox, you hear an announcement to tell you about 
the messages that you have. Press 2 to receive your messages. Follow the voice prompts to listen, 
save or delete your messages. 
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Call Details Panel 
The Call Details panel contains a side-by-side display of current call information. A slider positioned 
between the two panels allows the operator to adjust the size of the panels as required. 

The panel on the left contains details about the current or calls. When a single call is in progress, either 
ringing or connected, it contains details of that call. 

 

If you have multiple call appearances set, additional calls can be shown when they arrive. Clicking the 
separate calls has the same effect as pressing the matching call appearance buttons on the telephone.  

   

Details that can be shown for a single call are: 

Calling Name 
The IP Office system name associated with the calling number. For external calls this can be a name 
obtained from a calling number match with the IP Office directory. 

Calling Number 
The telephone number of the caller, if available.   

Called Name 
The IP Office name associated with the called number. 

Called Number 
The extension number the incoming call was routed to by the IP Office. Usually the SoftConsole user is a 
member of this operator group. 

Call Status 
States the progress of a call. The border around the Call Details Panel changes color to indicate the 
status of a call. For more information, see Appearance tab in the Administration section. 

Red - Alerting incoming call or alerting outgoing call.  

Green - Connected call, or call still being dialed. 

Yellow - Returned call. For example, a held call that has timed out from hold. 

Black - Idle. 

Duration 
The length of time that the call is in its current state, for example ringing, connected, or held. 
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Notes 
This area displays notes or information about the call. For example, when a call returns the reason for 
the return is shown. If an annotation is attached to the call, the annotation is shown here. For more 
information, see 'Adding Text to a Call' in the Features section. 

 

Directory 
The panel on the right usually displays the directory. Using search you can show details of an individual 
entry.  

 

The directory can show: 

 Directory entries including IP Office users, IP Office groups, numbers from the IP Office directory 
and numbers from the SoftConsole directory. 

 Full properties and status of an individual user or group when double-clicked or when they are the 
only remaining search match.  

 

 A script file when the calling number of a call matches a SoftConsole directory number with an 
associated script. 
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Directory Entry Properties 
Overview 
You can use the Directory Entry Properties window to edit the properties of the entry selected. All 
directory entries have an icon that indicates the entry type. 

 A user is . Properties can be changed in the User Directory Properties form. 

 A directory entry is . Properties can be changed in the Directory Entry form. 

 A group is . Properties can be changed in the Group Service Status form. 

 

To open a Directory Entry Properties form: 

1. Click an entry in the directory. 

2. Click . 
The Directory Entry Properties form is shown for the selected entry. 

 

Note 

 Double-click a directory entry to see the properties in the directory panel. Double-click on the 
properties to show the details in a directory properties form 
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User Directory Entry Properties 
You can change the Do Not Disturb status, bar the user from making outgoing calls, alter the group 
status for individual groups and change the forwarding settings. 

To open a Users directory entry properties form: 

1. Click  in the SoftConsole directory panel.  

2. Click . The Directory Entry Properties window opens. 

 

Some field details cannot be changed. Details that are not changeable are: 

 User Name 

 Extension 

 Full Name 

 Logged In. The check-box shows the users current logged in state.  

The operator can change the details of: 

Do Not Disturb 
Shows whether the user is on Do Not Disturb.   

Bar Outgoing Calls 
The SoftConsole operator can control whether a user can make outgoing calls. 

Forwarding Button 
Click this button to display the users forwarding settings. For more information, see The Forwarding 
Status Window.  

Group Status 
A list of the Hunt groups that the user belongs. If the group is checked, the user is 'in group'.   
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The Forwarding Status Window 
You can view and change the forwarding status of a user. Calls to an extension can be diverted to a 
different telephone number either internal or external. You can enter the destination telephone number 
and select whether all calls are redirected or only external calls.   

To configure the forwarding options: 

1. Click the required user  in the SoftConsole directory panel.  

2. Click . 

3. Click Forwarding. The Forwarding window opens. 

 
  

4. Type the destination telephone numbers in to the appropriate fields. Available numbers can also be 
selected from your directory list.   

a. Right-click in a number field. The Forward Follow-me Number window opens. 

b. Select the telephone number required from the listing. 

c. Click Add. 

5. Click OK to save your changes. 

 

Notes 

1. For call appearance users 'Forward On Busy' is only used when all their call appearance buttons are 
busy. 

2. Some Forwarding options require configuration within IP Office Manager. For example, for a user to 
set an external number. For more information, see your system administrator. 
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Follow Me  
When selected ALL the calls are forwarded to the entered 'Follow Me' extension number. Follow Me is 
used for temporary redirection when a user is away from their own extension but is available on another 
extension. You must enter an internal extension number as the Follow Me destination. 

 If the number at the forwarded location is busy, the call is forwarded to the number set as the 
Forward on Busy/No Answer number. 

 If the number at the forwarded location is not answered, the call is forwarded to the number set as 
the Forward on Busy/No Answer number. 

 If 'Forward Unconditional' is selected, the setting is ignored when 'Follow Me' is selected. 

 The user can make calls from their original extension. 

 Any Speed Dial associated with the original extension number does not indicate that the calls are 
being forwarded to another number. 
  

Forward Unconditional 
If Forward Unconditional is selected and a number entered, ALL the calls are redirected. 

 All incoming calls to the extension are immediately forwarded to this number.   

 The user can still make outgoing calls from their extension. 

 The options 'Forward on Busy' and 'Forward On No Answer' are unavailable.  

 External and Internal calls are forwarded to the number. When 'Forward Unconditional' is selected, 
the option 'Forward Internal Calls' is automatically selected. 

 If the option Forward Internal Calls is selected ALL calls are redirected. If 'Forward Internal Calls' is 
not selected, external calls are forwarded and internal calls are presented to the extension. 

 Calls to a Hunt Group of which the user is a member are only forwarded if Forward Hunt Group 
Calls is selected.  

 If the option Forward Hunt Group Calls is selected Hunt Group calls received at the user's 
extension are forwarded to the 'Forward Number'. This only applies to Hunt Groups that are 
configured for Hunt (Linear) or Rotary (Circular) ringing mode. For more information, consult your 
system administrator.  
  

Forward On Busy/No Answer 
When selected the calls are redirected to the number entered in the Forward on Busy/No Answer field. 
The same number is used for calls forwarded when the extension is busy or not answered. 

 When Forward on Busy is selected calls are forwarded to this number when the extension is busy.  

 If either the Forward on Busy or Forward on No Answer options are selected and no forward 
number entered, the calls are forwarded to the number set in the Forward Unconditional section. 

 When Forward On No Answer is selected calls are forwarded to this number when the extension 
is not answered.  

 If the option Forward Internal Calls is selected ALL calls are redirected. If 'Forward Internal Calls' is 
not selected external calls are forwarded and internal calls are presented to your extension. This 
option applies to both Forward on Busy and Forward on No Answer. 

 The first time Forward On No Answer is selected, the option Forward Internal Calls is 
automatically selected.   

 Note 
If Forward Internal Calls and Forward On No Answer are de-selected, the next time Forward On 
No Answer is selected, the option Forward Internal Calls is not automatically selected.   
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Mobile Twinning 
If Twinning is enabled in IP Office Manager any incoming calls ring the extension number and the 
external 'twinned' number. For example, a user's extension number rings as well as their mobile 
telephone. The call can be answered from either the extension or mobile telephone. For more 
information, see your system administrator. 

Notes 

1. If account codes are used, the user can not enter an account code when they answer a call at the 
external telephone.  

2. If the feature Do Not Disturb (DND) is selected any callers to the internal extension will hear the 
busy tone. The user's external telephone will not ring. If a caller is entered in to the DND exception 
list only the internal telephone rings 

3. If any of the forward options are selected, both the external telephone and the extension where the 
calls are forwarded to will ring. 

4. If the option Follow Me is selected only the extension that the calls are forwarded to will ring. The 
external telephone number will not ring. 
  

To set mobile twinning: 

1. Click the required user  in the SoftConsole directory panel.  

2. Click . 

3. Click Forwarding. The Forwarding window opens. 

4. Select Mobile Twining.  

5. In the Mobile Twinning field, enter the telephone number that you want to 'twin' to the user's 
extension. Telephone numbers must be entered with no spaces.  

6. Click OK to save your changes.  
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Directory Entry Form 
The Directory Entry form that opens depends on whether the number is from the IP Office directory or 
from the local directory. 

To open a directory number properties form: 

1. Click  in the SoftConsole directory panel  

2. Click . 

 

IP Office Directory Number 
The IP Office system with which the SoftConsole is working includes a directory of names and numbers. 
These are used both for outward dialling and to match names to incoming caller numbers. 

Entries in the IP Office directory are available to all IP Office users through SoftConsole, Phone Manager 
or directory functions on their telephones. 

 

 

 

The only fields used for an IP Office directory number are the Name and Phone Number. These cannot 
be changed through the SoftConsole. Changes to IP Office system directory numbers are made through 
the IP Office configuration. 

 



SoftConsole User Guide 

Page 16 SoftConsole User Guide 
15-601016 Issue 12a (14th June 2006) IP Office 3.2 

SoftConsole Directory Number 
SoftConsole has a local directory that can be used for outgoing dialling and to match a name to an 
incoming call. When a name match exists in both the IP Office directory and the SoftConsole directory, 
the name in the SoftConsole directory is shown on the SoftConsole. For more information, see Incoming 
Calls Configuration. 
  

 

 

The fields that can be changed are: 

Name 
The name to show in the SoftConsole directory and on incoming calls where the calling number matches 
the number set. 

Number 
The number to associate with the name. On some systems this number needs to include an external 
dialling prefix.  

Script File 
A simple script file, in either .txt or .rtf format, can be associated with the directory number. When an 
incoming calling number matches a directory entry, the script file is displayed in the directory panel. 

Media File 
A media file such as .wav file can be associated with the directory number. When an incoming calling 
number matches a directory entry, the media file is played. Distinctive sounds can be associated with 
calls matching particular directory numbers. 
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Group Service Status 
You can change a hunt group's status between In Service or Out of Service. 

To open a group directory entry properties form: 

1. Click  group in the SoftConsole directory panel  

2. Click . The Group Service Status window opens. 

 

 

When the properties of a group is selected the Group Service Status window opens.   

Group Name  
The name of the group being viewed. 

Service Status  
You can change a hunt group's status between In Service or Out of Service. Depending on the IP 
Office configuration, when Out of Service, calls go either to another destination or to voicemail.  

 

Note 

 A third status setting, Night Service, is set either automatically by time settings or by the use of 
special dialling codes.  
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BLF Panel 
The Busy Lamp Field (BLF) panel displays named icons that represent dialable numbers. If the icon is 
for an internal user, user's status indicated. 

 

The panel uses tabs to group different sets of icons. You can switch between which set of icons is shown 
by clicking the tab name.   

The icons used for an IP Office user are:  

 

Unread Voicemail Messages  
A yellow envelope indicates that the user has unread voicemail messages. The number 
of messages appear in brackets. 

 

User Busy 
A red circle with white cross indicates the user is busy. 

 

Forwarding All 
A green circle with white arrow indicates that all calls to the user are currently all being 
forwarded.  

 

Do Not Disturb 
A blue circle with white cross indicates that the user has do not disturb switched on.  

 

To use a BLF Icon as a speed dial: 

1. Double-click on the required icon or right-click and select Call. 

 

The look and feel of the icons in the BLF panel can be changed in several ways:  

To change the icon view: 

1. Right-click the BLF Panel and select View  

2. Select the view type required. 

 Large Icons (Ctrl+Alt+G) 

 Small Icons (Ctrl+Alt+S) 

 List Icons (Ctrl+Alt+I) 

 Details (Ctrl+Alt+D) 

 

To change the icon arrangement: 

1. Right-click the BLF Panel and select Arrange. 

2. Select the way you want to arrange the icons. 

 Name Order (Ctrl+Alt+N) 

 Number Order (Ctrl+Alt+M) 

 Status Order (Ctrl+Alt+U) 

 New Messages Order  

 Horizontally (Ctrl+Alt+H)  
Available in small icons or large icons view. 

 Vertically (Ctrl+Alt+V)  
Available in small icons or large icons view. 
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Add Members to a BLF Group 
Members can be added to a BLF Group from the BLF Panel within the Main window. 

To add member from the Main window: 

1. View the BLF Group in which the members need to be added. 

2. Right-click within the BLF Panel. 

3. Highlight New, click BLF Group Member. The New BLF Group Member dialog box opens. 

 

4. Enter the name and the extension number. 

5. Click OK to return to the BLF panel. 

 

BLF Members can also be added by: 

 Click within the BLF Panel and press Ctrl+Alt+B to open the New BLF Group Member window. 
Enter the name and extension number. Click OK to return to the BLF Panel 

 Double-click within the BLF Panel to show the Edit BLF Group Properties window. Add members as 
required. Click OK to return to the BLF Panel. 
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View the Call History 
The Call History pane replaces the BLF and Held Calls panels. The Call History Panel cannot be viewed 
at the same time as the BLF and Held calls panels. If the profile loaded does not contain the BLF and 
Held Call panels, you can not view the Call History. For example, when the AdminTemplate3 default 
template is used you cannot view the Call History panel. 

To view the Call History: 

 Click View > Call History. The Call History details replace the BLF and Held Calls panels. 

 

 

The Call History Pane is divided into the following tabs: 

In  
Lists all calls received at your extension. 

Out  
Lists all calls made from your extension. 

Missed  
All the unanswered calls to your extension. 

All  
Lists all the incoming, outgoing and missed calls. 
  

Each tab displays a maximum of 100 calls. When the maximum capacity is reached, the oldest record is 
deleted when a new record is added. The number in brackets on the tab shows the number of calls 
listed. 
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Within each tab there are the following fields: 

FIELD DESCRIPTION 

Call Status 
Icon 

-  indicates a call that was made from your extension - an outgoing call. 
 -  indicates a call that was made to your extension - an incoming call. 
-  indicates a call that was not answered - a missed call. 

Number Either the incoming telephone number or the telephone number that was called. If 
the call was an internal call, just the extension number is listed. To make a call 
double-click on the Number. 

From The name that is associated with the Number in the directory on the main system or 
your Local Directory. For more information, consult your system administrator. 

To The name that is associated with the called number in the Directory on the main 
system or your Local Directory. For more information, consult your system 
administrator. 

Tag Text that was entered to identify the call. Any calls that you annotate have the text 
recorded in this area. 

Date & Time The date and time that the call happened. 

 

The following options are available when you right-click within a tab: 

Clear   
The call information listed in the current pane is cleared. 

Clear All 
The information listed in all the Call History panes is cleared. 

 

To return to the Held Calls and BLF panels view: 

 Click View > Call History.  
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Views  
The SoftConsole can be run in compact or normal view modes. In compact mode, none of the panels 
below the calls details and directory are shown. The queues, held calls and BLF panels hidden as seen 
in the example. 

To toggle between the views: 

 Click to toggle between Compact and Normal view. 
Alternatively, click View > Compact View or Normal View.  

 

 

Note 

 Press Home on your keyboard to toggle between the compact and normal views. 
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Call Handling 
Overview 
When an incoming call is received, the Call Details panel is outlined in red and displays information 
about the caller. If, in the SoftConsole directory, a script file is associated with the incoming number, the 
script is shown in the right call panel.  

 

To answer the call, use any of the following methods: 

 Press Enter. 

 Click . 

 Click Actions > Answer Call. 

 Pick up the handset if using your telephone. 

 Double-click in the Call Details Panel. 

When a call is answered the caller information is outlined in green. If a script is showing, to remove it 
click the Close Script button or press Enter again.  

 

Transferring a Call - Unsupervised 
If you recognizes a calling name or number, the incoming call can be transferred without the call being 
answered. 

To transfer a call without answering it:  

1. Enter the destination extension number in the SEARCH field. 
If the match status is shown as Busy, the call can be put on hold against the extension number by 
pressing Ctrl+B. The caller is on hold against the extension for 15 seconds or until the destination 
extension becomes free. The call returns indicating why it us being returned, for example, timeout or 
that the target extension is now free. You can use Ctrl+R to reattempt the transfer. 

2. Click .  
The incoming call is transferred to the destination extension and cleared from the screen. 
  

You can also transfer a call by: 

 Pressing F2. 

 Click Actions > Transfer Call. 

 Drag & drop the call on to the extension within the Directory panel. 

 Drag & drop the call on to the required BLF. 

You can be configured to have unanswered calls returned. For more information, see your system 
administrator. When a call is returned, (NoAns) is shown in the call details panel.  

 

 



SoftConsole User Guide 

Page 24 SoftConsole User Guide 
15-601016 Issue 12a (14th June 2006) IP Office 3.2 

Transferring a Call - Supervised 
When you need to consult a user to verify that they are free to accept a call, a consultation call is 
needed.   

To make a consultation call: 

1. Enter the extension number or user name in the directory SEARCH field.  

2. If the extension is free, either click in the directory panel or press F12. The progress of the 
outgoing call can be heard. The original call is put on hold. 

3. Once the call is answered:  

 If the incoming call is accepted for transfer, complete the transfer by clicking  or pressing 
Ctrl+T. 

 If the user does not want to receive the incoming call, finish the consultation call by clicking or 
pressing End. Return to the original caller by taking them off hold. 

 

Transfer a Call to Voicemail 
If an incoming caller wants to leave a message for a user, the caller can be directly transferred to 
voicemail.   

To transfer a call to voicemail: 

1. Press F3. 
Alternatively, click Actions > Voicemail Transfer. The Voicemail window opens. 

 

2. Select the directory required. 
Both Show HuntGroups and Show Users can be selected. 

3. Start entering the name into the Name field.    

4. Click Voicemail when the extension number appears in the Number field. 

Note 

 Another way to transfer a call to voicemail is to select the extension number in the directory panel 
and then press F3. 
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Using Hold 
A call can be put on hold so that you can perform another task. 

To place the current connected call on hold:  

 click  or press F4.  
To hold and answer the next call in one action, press F7.  

Held calls are shown in the Held Calls panel. The time a call will remain on hold if you are free is 
controlled by the telephone system. The default is 15 seconds. For more information, see your system 
administrator. 

If an extension is busy, a call can be placed on hold against the busy extension number. 

To hold a call against a busy extension: 

 Press Ctrl+B.  
The caller is put on hold until the hold against timeout occurs or until the destination extension 
becomes free. The call is then automatically presented back to the operator indicating why it is being 
returned. The operator can then re-attempt the transfer or answer the call. For more information, see 
Re-attempt Transfer. 

The Held Call Panel contains a list of all the held calls. You can sort the list by clicking the corresponding 
column header. Clicking a row in the list selects the call so you can answer or transfer the call.  

 

The toolbar at the top of the panel allows the following actions. 

 Answer the Selected Held Call - Any held call can be answered when the call is in the Held 
Calls Panel. Select the relevant call and then click this button. 

 Answer Longest Held Call - Answers the call that has been held the longest. 

 Conference with Held Calls - Creates a conference with the current call and all the held 
calls. 

 Transfer Held Call - Transfers the selected held call (unsupervised transfer) 

  

Note 

 If you right-click in the Held Calls panel the pop-up menu offers the same options as the toolbar 
buttons. 
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Parking a Call 
You might need to temporarily "park" a call to handle some other tasks. An example of parking is where 
an incoming caller needs to speak to someone urgently but they cannot be found. The call can be 
parked in slot "1", and the specific user paged to pick up the call on "1". Calls remain parked for a 
specific length of time before being returned to the operator. For more information on the park time, see 
your system administrator. 

SoftConsole provides parking slots for 16 calls, all with a specific park ID. When a call is parked in one of 
the park slots, the button label provides information about the call. When a park slot is vacant, the button 
label shows the park slot ID. All operators can see when the call is picked up or ended. Anyone can 
answer a parked call.  For more information, see Collecting a Parked Call. 

To park a Call: 

 When the call is active in the Current Call Information panel, click a vacant Park Slot within the Park 
Slot panel to park the call. The parked call displays information regarding the call, for example the 
source number of call. 

To Unpark a Call: 

 When a call is parked in a Park Slot, click the relevant Park Slot Button to unpark the call. 

If a secure parking slot is required for private use, configure the Park ID with text. The call cannot be 
unparked using normal dialling. The call can only be unparked using a park slot button set to the same 
text. For more information, see Configuring SoftConsole - Park Slots Tab. 
  

The default SoftConsole shortcuts are Alt+F1 to F12 for buttons 1 to 12 and then Shift+F9 to F12 for 
buttons 13 to 16. 

 

Collecting a Parked Call. 
When you park a call, the call can be picked up by any IP Office user who knows the park slot number.  

To pick up a parked call from an IP Office telephone do one of the following: 

 Dial the default short code, *38*N# replacing N with the park slot number. 

 If Phone Manager or SoftConsole users have a park slot button set to the same park slot number, 
the button indicates the parked call. They can click the button to unpark the call.  

 On Avaya telephones with programmable buttons, those buttons can be programmed to match 
particular park slot numbers. The button indicates when a call is parked in that park slot and can be 
pressed to unpark the call.  

 

Reclaiming a Call 
You can attempt to reclaim the last call to which the SoftConsole was connected. This might be useful if 
you suspect a call was transferred to the wrong number. 

To reclaim the last call handled:  

 Press F6 or click Actions > Reclaim Call. 
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Working with Queues 
Overview 
Calls to a Hunt Group are held in a queue when all available members of the hunt group are busy or 
ringing.  

For example, a company provides a customer query number. There are 4 people who answer customer 
queries. A Hunt Group is created called 'CustomerHelp' containing the 4 extension numbers. All calls to 
the customer query number are presented to the CustomerHelp hunt group. A caller using the customer 
query number rings any free extension in the hunt group. If all 4 extensions are already ringing or on a 
call, the incoming call is put into a queue. When any extension in the CustomerHelp hunt group becomes 
free, the longest held queued call is presented to the free extension.   

As a SoftConsole operator you can monitor any queues. You do not have to be a member of the hunt 
group to monitor the number of calls being held in a queue. For more information, see Monitor a Queue. 
You can answer a queued call without being a member of the hunt group. For more information, see 
Answering a Queued Call. 

You can configure SoftConsole to monitor up to 2 queues. For more information, see Configuring 
SoftConsole - Queue Mode Tab. 

 

Monitoring Queues 
The Queue Mode Panel can display up to eight queues.  

The number of calls held in a queue is indicated by a bar graph. The total number of calls is shown at the 
end of the bar graph. Each call is shown as a white box if the alarm threshold has not been exceeded. If 
the number of calls in the queue exceeds the alarm threshold, the calls exceeding the threshold are 
shown as an amber box. 

The longest length of time a call is in the queue is indicated in the text box at the end of the graph. The 
time is updated whenever a call is queued. The time is shown in white if the longest wait time alarm 
threshold has not been exceeded. The time changes to being amber if the longest wait time is exceeded. 

When the mouse pointer is moved over an active Queue Call bar information is shown about the queue. 
The Queue Name, number of calls in the queue, number of Recall calls and the queue status either 
normal or alarmed is listed.  

 

 

In the example the CustomerHelp hunt group has two calls waiting to be answered. One call has been in 
the queue for 1.15 minutes. The time alarm threshold has not been exceeded as the time is in white 
numbers. The number of calls in the queue exceeds the alarm threshold as one of the calls is 
represented by an amber box. For more information, see Configuring SoftConsole - Queue Mode Tab. 
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Answering a Queued Call 
Any SoftConsole operator can answer queued calls. You do not have to be a member of a Hunt Group.  

To answer a queued call:  

1. Click the Queue Name button. 
The first call in the queue is presented to you with the Hunt Group name shown in the Calling Name 
field.   

2. Answer the call in the normal way. 
  

Note 

 If you are a member of a hunt group, a queued call is automatically presented in the Current Call 
Information panel. The name of the hunt group is shown in the Calling Name field. You can answer 
the call in the normal way. 
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Making an Outgoing Call 
There are several ways to make a call from SoftConsole. 

To make a call use one of the following methods: 

 Dial from your telephone.  

 Double-click on a specific BLF to speed dial the associated number.  

 Locate and select a directory entry and then click  or press F12. 

 Click  or press F12 to see the Make a Call screen. 

 

The Make a Call Screen. 
When you click  or press F12 the Make a Call screen opens.  

 

To use the Make a Call form: 

1. Select the directory that you want to search. You can select more than one directory. 

2. Start entering the name in the Name field. 
The entries that match the text entered are shown. When the required number can be seen in the 
listing, click it once. The number is transferred to the Number field. 

 When there is only one match, the number is automatically transferred to the Number field.  

3. (Optional) Enter a Tag message. For more information, see Adding Text to a Call in the Features 
section. 

4. Select the required action: 

 Make a Call  
Place a call on the selected number. 

 Voicemail 
Leave a message for the user. 

 Ringback  
When an extension number is busy click Ringback. When the extension becomes free, it rings 
your extension. 
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Conferences 
Overview 
A SoftConsole operator can create conferences. They can also add callers to a conference hosted by 
the IP Office telephone system. This can be done is several ways:  

 Conference Held Calls 
The SoftConsole operator can place several calls on hold and then start a conference between 
those calls. For more information, see Conferencing Held Calls.  

 Use Conference Rooms 
SoftConsole has two conference rooms where a conference can be created. The indicated 
conference users can be invited to join the conference. If Voicemail Pro is installed, the invitation to 
join a conference is automated. For more information, see Using Conference Rooms. 

 Viewing Existing Conferences and Add Users 
The SoftConsole operator can view all existing conferences and add a caller to any of those 
conferences. For more information, see Viewing Conferences 
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Using the Conference Rooms  
The  and  buttons in the main toolbar represent the two conference rooms. You can use the 
conference rooms to start conferences with multiple members. If Voicemail Pro is available, it can 
automatically call each party and ask them to join the conference.  

Click either button to find out if the conference room is in use. If a conference room is in use, the BLFs in 
the Conference Room window show the delegates status. 

Not Invited.   Invited.  Joined.  Declined.  Unavailable 
  

Creating a Conference 
If the conference buttons are available, you can create a conference. If the buttons are unavailable, the 
conference room names have not been created. For more information, see Conference Configuration in 
the Administrative section. 

To create a conference: 

1. Click either  Conference Room 1 or  Conference Room 2. 
A conference room window opens. If the conference room is not currently in use, the window is 
blank. If it is in use, the current members of the conference are shown.  

 

2. (Optional) In the Conference Description area, type the subject of the conference.  
The subject only shows on the conference room form. 

3. In the Conference Host area, type the name of the person who has requested the conference. The 
name is shown when viewing current system conferences in the directory panel. For more 
information, see Viewing Conferences. 
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4. Enter the users for the conference.  
Click the Add Users button and select the users from the directory list. If a user is added by 
mistake, right-click the user BLF and select Remove. 

5. Invite the users to the conference. 

 If Voicemail Pro is present: 
Users can be invited by clicking the Invite button.  
The BLF icons show with a blue outline. Each user is rung and invited to the conference. When 
the user answers, they are invited to join the conference. The Conference BLFs change 
automatically to indicate the user's response.  
The user responds by: 

a. Press 1 to accept the invitation. 

b. Press 2 to decline the invitation. 

c. Press 3 to indicate that they are unavailable. 

 If Voicemail Pro is not present: 
Users must be invited manually.  
Double-click each BLF icon to call the user and invite them to the conference. If they accept, click 
either Add to conference room 1 or Add to conference room 2 from the Actions menu. If the 
user is unavailable or has declined the invitation, end the call. Right-click on the BLF and change 
the status accordingly to record the delegates response. 

Once a conference is in progress additional users can be added using Add to conference Room 1 or 
Add to Conference Room 2 action. 
  

Note 

 You can add users to a conference room by dragging and dropping a BLF in to the conference 
window. BLFs representing both internal and external numbers can be used. 

 

The Conference Room View 
The icons within the conference room can be changed. 

To change the conference room view: 

1. Right-click in the Conference Room Window. 

2. Select View from the pop-up menu. 
The view types available are large icons, small icons, a list of icons or the details.  
  

To change the way the icons are arranged: 

1. Right-click in the Conference Room Window. 

2. Select Arrange from the pop-up menu. 
The ways you can arrange the icons are by name, number or by status. 
  

To change the status of a user: 

1. Right-click on the user's BLF.  

2. Select Change Status. 

3. Select the status required. 
The status types are Not invited, Invited, Joined, Declined, or Unavailable. 
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Conferencing Held Calls 
Using SoftConsole, multiple calls can be held and then a conference started between the held calls. This 
is the simplest method for starting a small ad-hoc conference of three or four parties. For more 
information about creating larger conferences, see Using the Conference Rooms.  

To conference held calls:  

1. Call and then place each user to be conferenced on hold. 

2. Press the  Conference button. 

3. Click  Hang Up to remove yourself from the conference call. 
  

Viewing Conferences 
You can use the Directory Panel to view any current conferences on the IP Office system. the 
conferences listed includes ad-hoc conferences started by other users and any SoftConsole 
conferences. If IP Office Conferencing Center is installed, any conferences in progress are listed. 

To view a conference: 

 Click  in the Directory panel.  
The conference name and host is listed for SoftConsole conferences and IP Office Conferencing 
Center conferences. For other conferences, just the conference number is shown.  

 

Adding Users to Conferences 
The SoftConsole operator can add a caller to any conference.   

To add a caller to conference: 

1. Answer or make a call to a user.  

2. Click  in the Directory panel to display the current conferences.  

3. Click the required conference.  

4. Click Actions > Add to Conference.  
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Features 
Overview 
Various call features are available from the Actions and Tools Menu. Features that are not explained in 
this section are covered in the Call Handling and Conference sections.   

Features that are covered in this section are: 

 Annotate 
Associate a text annotation with a call. For more information, see Adding Text to a Call. 

 Dial Pad  
Show the pop up Dial Pad form. For more information, see Using the Dial Pad. 

 Door Release  
Open controlled doors without leaving the desk. For more information, see Door Release. 

 Intrude 
Talk to a user who is active on a call. For more information, see Intrude. 

 Page  
Activate the paging feature. For more information, see Page. 

 Reattempt Transfer  
Transfer a call that is returned to the operator. For more information, see Re-attempt Transfer. 

 Record Call 
Turns on call recording. For more information, see Recording a Call. 

 Send Email  
Send a message to a user through the e-mail system. For more information, see Send Email. 

 Send Message  
Allows the operator to send a message to a user that is visible either on the users telephone display 
or through Phone Manager. For more information, see Sending a Text Message. 
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Adding Text to a Call 
Text can be associated with a call. This feature is known as 'Tagging' or 'Annotating' a call. Alpha and 
Numeric characters can be used but not commas. By default, the length of a message is up to 16 
characters. The SoftConsole administrator can specify the maximum length of call notes. for more 
information, see Administrator Mode Overview. When a call is transferred the text is displayed on the 
destination telephone if the equipment can show text and the call is internal. It is also recorded within the 
Call History area. 

To Add text to a call: 

1. Click Actions > Annotate Call.  
Alternatively, press F11.  

2. Type the required details and click OK. 
 

 

The Current Call Information panel contains a notes field that shows the entered text. When the call is 
transferred, the message is shown at the extension if the equipment can display text. 

 

Door Release 
You can open a controlled door, without leaving your desk. For example, the telephone switch can be 
connected to a relay that controls the loading bay door. When someone requires access to the loading 
bay you can 'unlock' the door to allow entry. The Door Release option is unavailable until you configure a 
door name. For more information, see Configuring SoftConsole - Door Release Tab. 

Up to 2 doors can be controlled using SoftConsole. The doors are released for 5 seconds by default.  

To open a door using SoftConsole: 

1. Click Tools > Door Release.  

2. Click the required door name to release the door. 
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Sending a Text Message 
You can send a short text message to a user with an Avaya display telephone. The Send Message 
feature is less disruptive then intruding on a call. 

The result of using Send Message depends on the users Avaya telephone type and whether they are on 
a call or not.  

To use the Send Message feature:  

 The logged in SoftConsole user must be configured to use Send Message. If the message is not 
sent, see the Trouble Shooting section. 

 By default, the maximum length of a message is 16 characters. The length of a message is set in 
the Keyboard Actions window. for more information, see Administrator Mode Overview. 
  

To Send a Text Message: 

1. Locate the user in the directory. 

2. Click Action > Send Message. 
Alternatively press Ctrl+M. The extension number field is automatically completed from information 
showing in the directory. 

 

3. Enter the message and press OK. 
  

Text Message Display on Avaya DS Port Display Phones 
When a message is sent to an Avaya DS Port display telephone the message lights the telephone 
message lamp. This happens whether the telephone is free or on a call. If the telephone is free, the 
message text is shown. If on a call the text is shown after the user completes the current call.  
  

To view a text message on telephones with a  MENU key: 

1. Press MENU | MENU | Msgs | Recvs.  

2. A  over Recvs indicates when there are text messages.  
Use the  and  keys to move through the text messages if there are several.  

3. Press the display key under the number of messages to delete the current message.  

4. When complete press  Exit.  
If there are no text messages left the message lamp is extinguished unless the user also has 
voicemail messages.  

On other telephones, only the last message is shown. The message is cleared when the telephone is 
next used or receives a call. 

Note 

 On some telephones the message is only be cleared when you go off hook. 
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Intrude 
This is only available if you have permission to intrude and the other internal parties have given 
permission to allow intrude to happen. For more information on how to configure this option, see your 
system administrator. 

To intrude on a user who is active on a call: 

1. Locate the user in the directory panel. 

2. Click Actions > Intrude.  
Alternatively press F9. 

3. Speak to the User. Both people on the call can hear you. 

4. Click   Hang Up to finish.  
Alternatively, click Actions > Hang Up or press the End button to end the call. 

 

Page 
The SoftConsole operator can broadcast a message to a specific group of people. For example, an 
incoming caller needs to speak to someone urgently but they cannot be found. The call can be parked 
and then a message broadcast for the user to pick up the call. The page is heard at any telephone 
extension that has a hands free speaker and is not being used. 

To broadcast a message: 

1. Click Page. 
Alternatively click Actions > Page or press F10. 

2. Select the group to broadcast to and click OK. 

3. Speak the message 

4. Click Hang Up to end the page. 
Alternatively, click Actions > Hang Up or press the End button. 

 

Re-attempt Transfer 
The re-attempt transfer action transfers a returned call to the original transfer extension. The call details 
panel has a yellow border when a call is returned. If this feature is unavailable. see the section on trouble 
shooting. 

A call can be retransferred when: 

 A call was held against a busy extension. 
The extension becomes free so the call is returned to the operator.   

 A call was transferred to a free extension. 
The call is returned to the operator as the call was not answered and Voicemail was unavailable. 
  

To reattempt a transfer: 

 Click  Reattempt Transfer. 
Alternatively click Action > Reattempt Transfer or press Ctrl+R. 
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Recording a Call 
Current calls can be recorded, either a complete call or just part of the call. Recordings stop when a call 
is put on Hold or is disconnected. When Conference calls are being recorded, the recording is stopped 
when another caller is added to the conference. Recordings are only supported when VoiceMail Pro is 
installed.   

To record the current call conversation: 

 Click Record Call. 
Alternatively click Actions > Record Call or press F5.  
The conversation is recorded into the operators own voice mailbox.  
  

To finish recording:  

 Click Record Call. 
Alternatively click Actions > Record Call or press F5.  
  

Warning - Refer to your local regulations in relation to recording calls. If Advice of Call 
Recording (AOCR) is required, see your system administrator. 

 

Send Email 
The SoftConsole operator can send a message to a user through Microsoft Outlook. 

To send an e-mail message: 

1. Click Tools > Send Email  
Alternatively press Ctrl+E. 
The e-mail message form opens.   

2. Complete the details as required and send the e-mail in the usual way. 
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Using the Dial Pad 
You can use the Dial Pad to dial a telephone number. 

To make a call using Dial Pad: 

1. Click Tools > Dial Pad. The Dial Pad window opens. 
Alternatively click  

 
  

2. Enter the required telephone number into the 'Number to Dial' field. Use the dial characters on the 
Dial Pad or the keyboard.   

3. (Optional) Enter any notes for the call in the Call Notes area.  

4. Click Dial to start the call. 
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Configuration 
The Login Form 
Each user can have a profile containing their SoftConsole setup preferences. Some telephony options 
are available through the Login screen.  

To view the full screen: 

1. Click Start > Programs > IP Office > SoftConsole. The IP Office SoftConsole Login window opens. 

2. Click Expand to view the full Login screen. 

 

The telephony options available through the Login screen are: 

 Profile 
Each user can have a profile, containing their SoftConsole setup preferences. The  list contains the 
available profiles. The chosen profile is the default profile the next time SoftConsole is started. The 
User Name and Password need to be re-entered if the profile is changed.  

 Call Waiting 
Call Waiting provides a call waiting tone when you are on a call and another call is presented. When 
the existing call is dropped, the new call is immediately presented to you. This option is ignored if you 
have multiple call appearances set on your telephone.  

 Off-hook Station 
If selected the Off-hook Station feature is turned on for the current session. This feature is usually 
used by operators that use the hands free features of the telephone. SoftConsole controls the 
operation of the telephone. Only clear this option if you have an analog telephone where you answer 
or end calls using the handset.  

 Show Templates 
Indicates whether templates are included in the Profile list. To view both Templates and Profiles in 
the listing select this option. The list includes predefined templates. For more information, see Default 
Templates. 
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Saving your Profile 
You can change the appearance of some areas of the SoftConsole screen. For example, the size of the 
panels can be changed. The changes can be saved to your profile so that the next time you login to 
SoftConsole the changes you made are still active. 

If you require the Held and BLF panels to be hidden or shown, you need to be logged in to SoftConsole 
with Administrator rights. For more information, see the Administrator Mode section. 

SoftConsole can be configured to automatically save any changes made. For more information, see 
Configuring SoftConsole - SoftConsole Tab. 
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Administrator Mode 
Overview 
SoftConsole can be started in Administrator mode. When run in this mode there is no access to 
telephony functions. 

In administrative mode you can: 

 Create and edit user profiles.  

 Amend the length of the call notes. 
For more information, see Keyboard Actions in the Configure SoftConsole section. 

 Create and edit templates. 

 Remove or display the BLF, Held Calls and Park Slots panels from the View menu. 
  

To start SoftConsole in Administrator Mode: 

 At the Login screen enter: 

User name: Administrator  

Password: password 
This is the default Administrator password.  

 

The default password can be changed. 

To change the Administrator Password: 

1. Start SoftConsole in Administrator mode.  

2. Click File >Change Administrator Password. 

3. Enter the old password. The password shows as asterisks. 

4. Enter the new password.  
Make a note of the new password being careful regarding capitalization as the password is case 
sensitive. The new password shows as asterisks. 

5. Enter the new password again to confirm and click OK. 
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Using Templates 
You can use templates to create a user's profile. There are three templates supplied with SoftConsole. 
For more information, see Default Templates. Templates can only be created and edited if you are in 
logged in to SoftConsole in administrative modes.   

To create a new template: 

1. Change the layout as required. The areas that can be changed are: 

 The display size of the panels. 

 The number of park slots. 

 The panels that are visible. 

2. Click File > Save Template to save the new template  

3. Enter a name for the template and click OK. 

 

 

Editing a Profile 
You can only edit a user's profile if you are in Administrative Mode. 

To change a users profile: 

1. At the SoftConsole login screen, select the profile you want to edit. 

2. Login as Administrator. 

3. Make changes as required 

4. Click File > Save Profile to save the profile. 
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Configuring SoftConsole 
Overview 
You can configure your SoftConsole settings. 

To view the configuration tabs:   

 Click  Preferences - Configure. 
You can also click Tools > Preferences-Configure > Select the required option. 

The options that can be changed are grouped into 11 tabs. The tabs are: 

 Appearance 
Change the general appearance of the SoftConsole. For example, the font, the colors used to 
indicate call status and the whole skin of the application. For more information, see Appearance 
Tab. 

 BLF Groups 
BLF Groups can be created, edited and deleted. The order that the groups are shown can also be 
rearranged. For more information, see BLF Groups Tab. 

 Conferencing 
Enter the names of the Conference rooms. For more information, see Conferencing Tab. 

 Directories 
Specify what directory information can be included in the directory display and what information can 
be included in the properties of individual entries. For more information, see Directories Tab. 

 Door Release 
Enter a door name for the option to become active. For more information, see Door Release Tab. 

 Incoming Calls 
You can provide a name match against an incoming calls.  A specific script or media file can be 
played on calls from a matching number. For more information, see Incoming Calls Tab. 

 Keyboard Actions 
You can specify what happens in SoftConsole when you start pressing alphabetic or numeric 
keyboard characters. For more information, see Keyboard Actions Tab. 

 Keyboard Mapping 
You can see and if required change the keyboard short cuts used by the SoftConsole. For more 
information, see Keyboard Mapping Tab. 

 Park Slots 
Specify the park slot buttons that are available and what park slot IDs are associated with those 
buttons. For more information, see Park Slots Tab. 

 Queue Mode 
Configure and monitor up to eight queues. For more information, see Queue Mode Tab. 

 SoftConsole 
Configure how SoftConsole saves any changes that you make to the screen layout and behaviour 
when minimised or closed. For more information, see SoftConsole Tab. 
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Appearance Tab 
From the appearance tab, you can change the general appearance of the SoftConsole. For example, 
you can the font used, the colors used to indicate call status and the whole skin of the application. For 
more information about skins, see the Applications Installation and Administration manual. 

To view the Appearance configuration tab:   

 Click  Preferences - Configure > Appearance. 
Alternatively click Tools > Preferences-Configure > Appearance. 

 

Changes the settings as required.  

Font  
Use the drop-down list to select the font required. 

Apply Custom Skin 
Check this option to select and use a custom skin. A skin is a set of files defining the whole appearance 
of the SoftConsole. By default, no additional skins are supplied with SoftConsole.  

 Custom Skin 
If Apply Custom Skin is selected, you can browse to the location of the skin definition file.  

Call Status 
You can set the colors that are used for the border of the Call Details Panel. Different colors can be set 
for:  

 Idle 

 Alerting - Incoming 

 Alerting - Outgoing 

 Connected 

 Return Call.  
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BLF Groups Tab 
Busy Lamp Field (BLF) icons provide user status and speed dials at a glance. You can also add icons for 
other numbers though they only act as speed dials. By grouping the BLF icons, you can have them 
shown on different named tabs.  

To view the BLF Groups configuration tab:   

 Click  Preferences - Configure > BLF Groups. 
Alternatively click Tools > Preferences-Configure > BLF Groups. 

 

The menu displays the name of each group and the names of its members. You can use the control 
buttons to adjust the BLF groups.  

New 
Create a new group. For more information see Create or Edit a BLF Group. 

Edit 
Edit the current select group. For more information see Create or Edit a BLF Group. 

Delete 
Delete the current selected group. 

The BLF tab sheets in the BLF Panel are presented in the same order that the BLF Groups appear in the 
list. To reorder the BLF Groups, select a BLF Group and click Move Up or Move Down. The group's 
position is moved up or down one position in the list. 

Move Up 
Move the group up the list to change the position of the tab. 

Move Down 
Move the group down the list to change the position of the tab. 
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Configuring BLF Groups 
You can group BLF icons so that similar icons are grouped together. For example, the regular extension 
numbers that you use for the sales team are grouped together. 

To create a new BLF Groups:   

1. Click  Preferences - Configure > BLF Groups > New. 
Alternatively, click Tools > Preferences-Configure > BLF Groups > New. 

 

2. Enter a unique BLF Group name.  

3. Select the required member from the 'Members not in BLF Group' list, and then click Add.  
The details show in the 'BLF Group Members' list on the right side of the dialog box. To add more 
than one member at a time, hold down the Ctrl key and click each member. When all members are 
selected, click the add button. 

4. Click OK when all members for a group are added. You are returned to the BLF Groups 
configuration form. The new BLF Group is added to the end of the list. 
  

To create a group from the main screen: 

1. Right-click in a blank area of the BLF Panel to display a pop-up menu.   

2. Click New > BLF Group. 
The New BLF Group window opens. 

 

To edit a BLF Group:   

1. Click  Preferences - Configure > BLF Groups.  
Alternatively click Tools > Preferences-Configure > BLF Groups. 

2. Select the BLF group your want to change. 

3. Click Edit. 

4. Add or remove group members. 

5. Click OK to save the changes. 
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Conferencing Tab 
 

You can name the two conference rooms supported by the SoftConsole. The names appear on the 
telephone displays of internal users in the conference room. If the conference rooms are not named, 
they are unavailable. 

To view the Conferencing configuration tab:   

 Click  Preferences - Configure > Conferencing. 
Alternatively click Tools > Preferences-Configure > Conferencing. 

For each conference room enter the name required. The names can contain up to 10 characters and 
must be unique. 
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Directories Tab 
You can specify the directory information that is included in the directory display. You can also specify 
the information that is included in the properties of individual entries.  

To view the Directories configuration tab:   

 Click  Preferences - Configure > Directories. 
Alternatively click Tools > Preferences-Configure > Directories. 

 

 

Directory Access Section 

When  is pressed in the directory, it shows directory numbers other than IP Office users and groups. 
The Directory Access options specify from where those other directory numbers are obtained. 

 IP Office SoftConsole Local Directory 
These are directory numbers and associated names stored by the SoftConsole. For more 
information, see Incoming Calls Configuration.  

 IP Office Directory 
These are directory numbers and associated names stored on the IP Office system and shared 
by all IP Office users.  

 Microsoft Outlook Contacts Folder 
This options allows address book entries from Outlook running on the same PC to be included in 
the directory.  

Display Fields for Search Results Section 

When a directory search matches an individual directory entry, the directory panel display a range of 
information about entry. The Display Fields for Search Results options specifies which information fields 
are shown. 
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Door Release Tab 
 

The Door names must be entered before you can use SoftConsole to control a door. When the names 
have been entered you can control the door using SoftConsole.  

To enter the door names: 

1. Click  > Door Release. 
Alternatively, click Tools > Preferences-Configure > Door Release. The Door Release window 
opens. The Entry Code field contains the number of the door relay to activate, either 1 or 2. The 
entry codes can not be changed. 

 
  

2. In the Door Name field, type the name that you want to use for the door. For example, the door to 
the Loading Bay might be named 'Loading Bay'. 

3. Click OK to save your changes.  

4. You can now open a door by selecting Door Release in the Tools menu. You then select the door 
name from the menu. 
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Incoming Calls Tab 
You can setup directory names and numbers. These can then be shown in the SoftConsole directory 
panel along with IP Office users, hunt groups and system directory numbers.  

The directory numbers can be used to make outgoing calls. They can also be used to provide a name 
match against the calling number on incoming calls. You can also associate a specific script and media 
file to be played on calls from a matching number. 

To view the Incoming Calls configuration tab:   

 Click  Preferences - Configure > Incoming Calls 
Alternatively click Tools > Preferences-Configure > Incoming Calls. 

 

The current SoftConsole directory entries are listed. Select the action to perform using the available 
buttons: 

New 
Add a new directory entry. For more information, see New/Edit Local Directory List. 

Edit 
Edit the selected entry. For more information, see New/Edit Local Directory List. 

Delete 
Delete the selected entry. 

Open Directory File 
Change the file being used for storing the SoftConsole directory entries. The entries in the selected file 
are then listed and used.    

Script File 
A script can be associated with an incoming calling number or an outgoing called number. The script 
gives the operator information relevant to the calling number. For example, the company name and 
specific instructions. When an operator handles calls for more than one company, the ability to answer 
incoming calls with the correct company name is essential. The use of a script helps the operator to do 
this. 
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A script is text saved as a .TXT or .RTF file. It is shown when a call is presented to the operator with the 
number entered in the Number field. Use the Browse button to find and select a script file on your PC or 
network. 

Media File 
The name of the .WAV files to be played when a call is presented to the operator. Use the Browse 
button to find and select a .WAV file on your PC or network. 

 

Configuring Directory Lists 
From the Incoming Calls tab, you can create new entries and edit the properties of existing entries.  

 

The properties are: 

Name 
The Name that you want to be associated with the Directory Entry. 

Number 
The telephone number that is dialed when the Directory entry is selected. 

Script File 
A script can be associated with an incoming calling number or an outgoing called number. The script 
gives the operator information relevant to the calling number. For example, the company name and 
specific instructions could be shown. When an operator handles calls for more than one company, the 
ability to answer incoming calls with the correct company name is essential. The use of a script helps the 
operator to do this. 

A script is text saved as a .TXT or .RTF file. It is shown when a call is presented with the number entered 
in the Number field. Use the Browse button to find and select a script file on your PC or network. 

Media File 
The name of the .WAV files to be played when a call is presented. Use the Browse button to find and 
select a .WAV file on your PC or network. 
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Keyboard Actions Tab 
You can specify what happens in SoftConsole when you start pressing alphabetic or numeric keyboard 
characters. 

To view the Keyboard Actions configuration tab:   

 Click  Preferences - Configure > Keyboard Actions 
Alternatively click Tools > Preferences-Configure > Keyboard Actions. 

 
Select the required Default Action for Alphabetic Keystrokes. The options are: 

 Begin Directory Search. This is the default setting. 

 Open Call Annotation Window. 
  

Select the required Default Action for Numeric Keystrokes. The options are: 

 Begin Directory Search. This is the default setting. 

 Open Pop-up Dial Pad. 
  

Maximum Length for Call Notes 

The Maximum Length for Call Notes field is only visible when running SoftConsole in administrator 
mode. For more information, see Administrator Mode. 

The length specified also applies to text messages sent with Send Message. The default is 16 
characters. If this value is increased, the note might not be fully shown on all telephones and 
applications.  
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Keyboard Mapping Tab 
You can see and if required change the keyboard short cuts used by the SoftConsole.  

To view the Keyboard Mapping configuration tab:   

 Click  Preferences - Configure > Keyboard Mapping. 
Alternatively click Tools > Preferences-Configure > Keyboard Mapping. 

 

 

You can use the Category drop-down to select which sets of short cuts are shown.   

To change a short cut: 

1. Click the current short cut key.  

2. Use the drop-down control that opens to select the required new short cut. If the new short cut is 
already in use, a warning is shown.  

You can reset all the short cuts back to their defaults by clicking Reset All. For more information on the 
default setting, see Short Cut Keys in the Appendix.  
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Park Slots Tab 
You can set how many park slot buttons are available and what park slot IDs are associated with those 
buttons.  

To view the Park Slots configuration tab:   

 Click  Preferences - Configure > Park Slots. 
Alternatively click Tools > Preferences-Configure > Park Slots. 

 

 

New  
Allows a new button to be added up to a maximum of 16 buttons. For more information, see the section 
Configuring Park Slots. 

Edit 
Allows you to change the park slot ID of the current selected button. For more information, see the 
section Configuring Park Slots. 

Delete 
Remove the selected park slot from the list. 

Move Up / Move Down 
The order of the configured park slots can be changed by moving the selected park slot up or down. 
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Configuring Park Slots 
From the Park Slots tab you can create new entries and edit the properties of existing entries.  

 

 

Park Slot ID  
Each ID can be alphanumeric, containing both numbers and letters. However, only calls in numbered 
park slots can be unparked by telephone users. Park slots with letters in their ID can only be unparked 
by Phone Manager or programmed telephone park keys with the same set ID. The ID should not include 
spaces. 

Short Cut  
A keyboard short cut that enables the operator to park or unpark a call into a specific Park Slot. 
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Queue Mode Tab 
A queue monitor can be configured for a specific Hunt Group. The Hunt Group needs to be created on 
the IP Office System with Queuing enabled. For more information, consult your system administrator. 

You can configure and monitor up to eight queues. One of the queues is configured as a Recall Queue. 

To view the Queue configuration tab:   

 Click  Preferences - Configure > Queue. 
Alternatively click Tools > Preferences-Configure > Queue. 

 
Details of queues the are being monitored are shown. For each queue, the alarm thresholds are shown. 
The alarm thresholds are the number of calls and longest waiting call.  

The Recall Queue shows calls to a group that, having been transferred by the SoftConsole operator, 
have returned unanswered. A Recall Queue shows calls that were queued, answered and then 
transferred, but the call was not answered. Instead of the call being returned to the end of the original 
queue the call is placed into a new queue called Recall.  

Queues can be edited using the buttons: 

New 
Add a new queue to monitor. For more information, see Queue Configuration. 

Edit 
Change the current selected queues settings. For more information, see Queue Configuration. 

Delete 
Delete the current selected queue. 

Move Up/Move Down 
Adjust the order of display of the queues. 

Color Preferences 
You can adjust the Normal Conditions color and the Alarm Conditions color used for the queues. 
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Alarm Handling 
You can set what happens when a queue goes over its alarm threshold.  

The options are:  

 Automatically restore IP Office SoftConsole. 

 Ask me whether to restore IP Office SoftConsole. 

 Ignore the alarm. 

 

Configuring Queues 
When you select to Edit or Create from the Queue Configuration tab, the Queue Properties screen 
opens. If you have selected an existing queue, the details of the queue are entered in the form. 

 

The fields show the queue details. Details that are amended are applied to the selected queue. 

Queue Name 
A drop down list of available queues. Select the queue required. 

Shortcut  
Select the shortcut key combination required for the new queue. 

Alarm Settings 

 Number of Calls in Queue 
This option can be turned on or off. This alarm occurs when the number of calls within a queue 
reaches the number specified in the Calls box.  

 Calls 
The number of calls within a queue before an alarm occurs. 

 Longest Waiting Time 
This option can be turned on or off. If on an alarm occurs when the call wait time reaches the time 
specified in the Seconds box. 

 Seconds 
The number of seconds a call waits within the queue before an alarm occurs. 

 Play Media File 
When an alarm state is reached a specific sound can occur as an alarm. If a media file is to be 
associated with an alarm, click the Browse for Media File button and locate the file. 
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SoftConsole Tab 
You can set how SoftConsole saves any changes that you make to the screen layout and behavior when 
minimized or closed.  

To view the SoftConsole configuration tab:   

 Click  Preferences - Configure > Soft Console. 
Alternatively click Tools > Preferences-Configure > Soft Console. 
  

 

Select the general options required: 

Pop SoftConsole: 
When an incoming call is received SoftConsole 'Pops' to the front of any other applications that are 
running.   

Hide on Close: 
This option minimizes SoftConsole to the System Tray on the Windows Taskbar when you close the 
application rather than exiting. 

   

Select the save mode required: 

Automatically Save Changes to My Profile:  
In this mode, when you close SoftConsole any profile changes are automatically saved. 

Prompt me to Save Changes to My Profile:  
In this mode, when you close SoftConsole a dialog box opens. You can then select whether to save or 
abandon any changes. 
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Appendix 
Default Templates 
When the SoftConsole application is installed, the following templates are provided. 

AdminTemplate1 
Panels showing: Call Details, Directory Panel, Queue Panel, Held Calls Panel, BLF Panel and Park Slot 
panel (containing 16 slots). 
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AdminTemplate2 
Panels showing Call Details, Directory Panel, Queue Panel, Held Calls Panel, and Park Slot panel 
(containing 16 slots). The BLF Panel is hidden. 
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AdminTemplate3 
Panels showing the Call Details, Directory Panel, and Queue Panel. If a profile is created using Admin 
Template 3 the user cannot see the Call History. For more information, see Call History in the Main 
Window section. 
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Short Cut Keys 
The sections below show the default short cut keys used by SoftConsole. These can all be adjusted 
through the Tools > Preferences-Configure > Keyboard Mapping menu.  

 

Call Control Short Cuts 
Alternate calls: Ctrl + A 

Annotate call: F11 

Answer call: Enter 

Make new call: F12 

Hangup: End 

Hold call: F4 

Hold the current call and auto answer next: F7 

Hold the current call against a busy extension: Ctrl + B 

Intrude: F9 

Page: F10 

Reclaim call: F6 

Record call: F5 

Transfer call: F2 

Transfer complete: Ctrl + T 

Reattempt the transfer of a returned call: Ctrl + R 

Transfer to Voicemail: F3 

Add to conference: Shift + Ctrl + F10 

Add to conference room 1: Shift + Ctrl + F11 

Add to conference room 2: Shift + Ctrl + F12 

 

Application Hot Keys 
Restore SoftConsole application: Pause 

Switch between normal view mode and compact view mode: Home 
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BLF Short Cuts 
Call selected BLF group member: Ctrl + Alt + C 

BLF large icon view: Ctrl + Alt + G 

BLF small icon view: Ctrl + Alt + S 

BLF list view: Ctrl + Alt + I 

BLF details view: Ctrl + Alt + D 

Arrange BLF icons by name: Ctrl + Alt + N 

Arrange BLF icons by number: Ctrl + Alt + M 

Arrange BLF icons by status: Ctrl + Alt + U 

Arrange BLF icons horizontally: Ctrl + Alt + H 

Arrange BLF icons vertically: Ctrl + Alt + V 

Create new BLF group: Ctrl + Alt + R 

Create new BLF group member: Ctrl + Alt + B 

Edit BLF group/BLF group member properties: Ctrl + Alt + P 

 

Directory Short Cuts 
New directory search: Ctrl + S 

Call selected directory entry: Ctrl + C 

Display properties of selected entry: Ctrl + P 

Display search-item details of selected entry: Shift + Enter 

Send email to selected user: Ctrl + E 

Send message to selected user: Ctrl + M 

Directory view: Ctrl + Y 

Conference view: Ctrl + F 

Show/hide user entries: Ctrl + U 

Show/hide group entries: Ctrl + G 

Show/hide directory entries: Ctrl + D 

 

Held Calls Short Cuts 
Answer held call: Ctrl + Alt + A 

Answer the call on hold for the longest time: Ctrl + Alt + L 

Conference with held calls: F8  

Transfer held call: Ctrl + Alt + T 

 



SoftConsole User Guide 

Page 66 SoftConsole User Guide 
15-601016 Issue 12a (14th June 2006) IP Office 3.2 

Queue Mode Short Cuts 
Pickup call from queue 1: Shift + F1 

Pickup call from queue 2: Shift + F2 

Pickup call from queue 3: Shift + F3 

Pickup call from queue 4: Shift + F4 

Pickup call from queue 5: Shift + F5 

Pickup call from queue 6: Shift + F6 

Pickup call from queue 7: Shift + F7 

Pickup call from queue 8: Shift + F8 

 

Tool Short Cuts 
Conference Room 1: Shift + Ctrl + F4 

Conference Room 2: Shift + Ctrl + F5 

Release Door 1: Shift + Ctrl + F1 

Release Door 2: Shift + Ctrl + F2 

Dial pad: Shift + Ctrl + F3 

Call voice mail: Ctrl + V 

 

Park Slot Short Cuts  
Park / unpark a call in park slot 1: Alt + F1 

Park / unpark a call in park slot 2: Alt + F2 

Park / unpark a call in park slot 3: Alt + F3 

Park / unpark a call in park slot 4: Alt + F4 

Park / unpark a call in park slot 5: Alt + F5 

Park / unpark a call in park slot 6: Alt + F6 

Park / unpark a call in park slot 7: Alt + F7 

Park / unpark a call in park slot 8: Alt + F8 

Park / unpark a call in park slot 9: Alt + F9 

Park / unpark a call in park slot 10: Alt + F10 

Park / unpark a call in park slot 11: Alt + F11 

Park / unpark a call in park slot 12: Alt + F12 

Park / unpark a call in park slot 13: Shift + F9 

Park / unpark a call in park slot 14: Shift + F10 

Park / unpark a call in park slot 15: Shift + F11 

Park / unpark a call in park slot 16: Shift + F12 
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Toolbar Buttons 
Main Toolbar 

 Login  Hang up - Current Call 

 Save Profile  Page 

 Make Call  Record Call 

 Answer Incoming \ Waiting 
Call 

 Compact View 

 Hold Current Call  Dial Pad 

 Transfer  Conference Room 1 

 Transfer Complete  Conference Room 2 

 Reattempt Transfer  Preferences - Configure 

 Conference - Calls Being 
Held 

  

 

Directory Panel 

 Call   Show/Hide user entries 

 Directory Entry Properties  Show/Hide group entries 

 View Directory Items  Show/Hide directory entries 

 View Active conferences   

 

Held Calls Panel 

 Answer the Selected Held 
call 

 Conference with Held Calls 

 Answer the Call with the 
Longest Holding Time 

 Transfer Held Call 
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Trouble Shooting 
Cannot send a message. 
Contact your system administrator. To be able to send a message, the operator's extension needs to be 
configured as a System Phone on the User > Telephony tab in the IP Office configuration. This is done 
using IP Office Manager. 

 

Cannot use the 'Force Extension Status' or 'Group Service Status' features. 
There is an interval of several seconds after SoftConsole has been started that the operator cannot use 
these features. During this interval, the Directory Entry Properties or Group Service Status forms will 
display a close button, rather than the OK and Cancel buttons. Close the form, wait several seconds and 
then re-open the form to try again. 

 

Unanswered Calls are Not Returned to the Operator.  
Contact your system administrator. For calls to be returned to the operator when they are not answered, 
a Transfer Return Time must be set in the User > Telephony tab of the IP Office configuration using IP 
Office Manager.  

 

Microsoft Outlook Warning Screen opens at Login. 
If directory access to Microsoft Outlook contacts folder has been selected in the directories configuration 
form, a Microsoft Outlook warning screen might appear when an operator is opening SoftConsole or 
using the option 'Send Email'. If the warning screen opens: 

1. Select the Allow access for check box, and then click an amount of time in the list. 

2. Click Yes. Yes must be selected to allow SoftConsole to retrieve Outlook contacts. 

For more information, refer to the Microsoft Support web site. 

 

How to Export Directories. 
Local Directory entries can be exported in a .CSV file format. The directory export facility applies not just 
to the local directory but to all directories that are shown in the directory panel. For example, if only the 
Show Users Entries button is depressed then only the user entries will be exported. If an existing file 
name is selected the original file contents are overwritten. 

To export the Operators Local Directory:  

1. Click Directory > Export. 

2. Enter a name for the file and click OK. 

 

How Do I Delete a Profile? 
Profiles can be removed if they are no longer required. 

To delete a profile: 

1. Click File > Save Profile as. 

2. Select the profile to be deleted. 

3. Press Delete button. 

4. When all profiles to be deleted have been removed, click Cancel to return to the Main screen. 
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Glossary 
B 
BLF: Busy Lamp Field. Provides a visual display of the status of the extention it is associated with. In 
SoftConsole a BLF can also be used as a Speed Dial. 

C 
CLID: Calling Line IDentification. Also called Caller ID. 

Conference: Multiple calls joined into one conversation. 

D 
Directory: A list of internal and external numbers and their associated names that are stored either 
centrally on the main system or locally on the Users PC or both. 

Directory Entry: An internal or external number and the associated name that is stored within a 
directory. The entry can be used for quick dialling or identifying incoming calls. 

H 
Hunt Group: A Hunt Group is a collection of Users assigned to take specific calls. For example, 'Main' 
takes incoming calls to the switchboard, or 'Sales' to take sales orders. A caller can ring one number but 
the call can be answered by any user that is a member of the Hunt Group. You can be a member of one 
or more Hunt Groups. Hunt Groups are created on the main system. See you System Administrator for 
more information. 

I 
ICLID: Incoming Calling Line IDentification. Also called Caller ID. 

P 
PBX: The main unit providing the telephone service. 

S 
Speed Dial: Used to dial frequently used numbers. In SoftConsole the BLF acts as a speed dial. 

T 
Tag: Text used to identify a call. 

U 
Unsupervised Transfer: Transferring a call to another number without waiting for the destination to be 
answered. 

V 
Voicemail: If your system supports Voicemail callers to your extension will be prompted to leave a 
message if your phone is busy or not answered. 
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